
Microsoft Office 2010 with JAWS and 
MAGic, an Introduction 
In this module we will look at the Ribbon and several other features in 
Microsoft Office 2010. Most of the menus in Office have been replaced by 
what is now called a ribbon. The Office menu, formerly the File menu, now 
opens in a new environment for Office 2010 called the Backstage View. 
The Office Backstage view is where you manage your files and the data 
about them. It is where you do things TO a file, as opposed to doing things 
IN a file. 

NOTE: Even though the menus have been replaced by the ribbon, 
there are still many of the dialog boxes you might be familiar 
with in Office products. You just have to know how to get to 
them. One way is to use Dialog Launchers, mentioned further in 
this module. However, if you still remember the keystrokes from 
previous versions of Office that you pressed to do certain tasks, 
those keystrokes still work, in most cases. The problem is that if 
you don't remember the keystrokes, you won't have the menus 
to fall back on. I'll talk more about this later. 

In Outlook® 2007 menus were only present in the main Outlook program 
window, and the ribbons were present in individual Outlook message 
windows. In Outlook 2010 the entire program has been ribbonized. 

Description of the Screen for Microsoft Word 
2010, an Overview 
The screen consists of the following items, from top to bottom: 

• Title bar 
• The Ribbon 

o The upper part of the ribbon, what would be row two of the 
screen, consists of Ribbon Tabs. These consist of File, Home, 
Insert, Page Layout, References, Mailings, and so on. The 
ribbon changes depending on the program and tasks at hand. 

o The lower part of the ribbon, what would be rows three 
through six, approximately, consists of Ribbon Groups for 
whatever ribbon tab is active. 

• Body of the application 



• And Status bar 
o The status bar can be customized with a right mouse click. 
o There is also a zoom slider located on the right side of the 

status bar. 
• Occasionally you may also find one or more Task Panes open, 

depending on the task at hand. 

Moving to Different Parts of the Screen in 
Office 2010 
I'll talk more about the ribbon and other things in more detail a little later. 
First, I want to talk about navigation within the different parts of a typical 
Office 2010 program, including moving from the document area to a task 
pane, the status bar, the ribbon, and so on. A couple of keystrokes you 
should remember include: 

• Move between different sections, F6 or SHIFT+F6 
• Close a task pane if it is open, CTRL+SPACEBAR, and then 

choose Close in the context menu that appears. 

EXERCISE: Open Microsoft Word 2010 and follow along with the instructor. 

1. Type a sentence or a couple of words in the document to get 
started. 

2. Now, let's open the Apply Styles task pane. You can do it quickly by 
pressing CTRL+SHIFT+S. The Apply Styles task pane opens with 
focus in the Style Name edit combo box, on the word Normal, in my 
case. I'm not going to apply any styles now, but the object is to show 
you how to move around in this environment. 

3. Press the F6 key. Focus moves from the apply styles task pane to 
the Status Bar at the bottom of the page. You can 
press RIGHT or LEFT ARROW to move across the status bar. For 
example, I first landed on the page number button. Press RIGHT 
ARROW and you move to the Word count button. Keep going and, 
eventually, you'll come back to the Page Number button. Since 
these are buttons, you can press ENTER on any of them to perform 
certain tasks. 

4. Press F6 again and you move to the Ribbon. Much more time will be 
spent discussing the ribbon. For now, just press F6 again. Focus 
moves to the document edit area again. 



So, that's how to navigate the big picture of what might appear on the 
screen. Use F6 or SHIFT+F6 to move with the keyboard to the different 
areas. If you're using the mouse, of course, you can just point and click. 

For now, press F6 again until you land back on the apply styles task pane. 
When you do, press CTRL+SPACEBAR to open a context menu of 
choices and then press ENTER on Close to close it. Focus returns to the 
document. 

NOTE: You don't have to have a task pane open to move around to the 
different parts of the screen. You can use the same keystrokes 
to do this without having a task pane open. However, many 
times one or more task panes will open when you are working in 
Microsoft Office 2010 and you need to know how to get to them. 
Once focus has moved to them, of course, you can 
press TAB or use your arrow keys to navigate to the different 
controls within them, depending on the task at hand. 

The Ribbon 
I think of the ribbon almost like a multi-page dialog box. The upper ribbon 
tabs stick up behind the ribbon except for the current one, which is in the 
foreground. When you click on one of the ribbon tabs, it comes into the 
foreground and the lower part of the ribbon changes to groups of buttons 
and controls specific to that particular tab. Unlike a multi-page dialog box, 
however, you cannot press CTRL+TAB to move from one ribbon tab to 
another. To move to the upper ribbon, just press the ALT key by itself and 
you move to the first tab for whatever program happens to be running. 
Then you can press ARROW keys to move left and right across the upper 
ribbon tabs. Remember, as you do this, the lower ribbon changes to the 
task at hand. 

EXERCISE: Let's take a look at the ribbon in Microsoft Word 2010. Open 
Word 2010 if you have it and follow along. 

NOTE: If you want to use the JAWS Virtual Ribbon menu feature follow 
the steps below to enable it. 

1. Press INSERT+F2 to open the list of JAWS managers. 
2. Press S until you find Settings Center in the list, and then 

press ENTER to open it. 



3. Press CTRL+SHIFT+D to open the default settings for JAWS. The 
title bar should indicate the default settings are opened. 

4. Type in the letters r i b. The tree view of settings center changes 
and filters out everything except for the virtual ribbon menu feature. 

5. Press DOWN ARROW to move to Use Virtual Ribbon Menu in the 
tree view. 

6. Press SPACEBAR to check the check box for using the virtual 
ribbon menus. 

7. Press TAB to move to the OK button, and activate it with 
the SPACEBAR. Settings center closes and your changes are 
saved. 

Now, let's look at the ribbon in Word. 

1. Press the ALT key to move to the Home tab of the ribbon in Word. I 
hear MAGic or JAWS say "virtual ribbons, home tab." 

2. Press RIGHT ARROW to move to the right across the upper ribbon. 
You hear things like the Insert tab, Page Layout tab, References tab, 
Mailings tab, Review tab, View tab, and some of you may hear other 
ones, depending on what you've got installed. 

3. Continuing to the right I hear the following: Minimize the Ribbon 
button, Microsoft Word Help button, minimize, restore, and close 
buttons (these are for the document itself, not the main program). 
Pressing RIGHT ARROW from there, the focus wraps around to the 
left side of the screen to the File tab and then back to the Home tab. 
I'm going to press ESC to get out of the ribbon. 

File Tab and the Backstage View 
The File tab is located in the upper left corner of the program window on 
what would be row two of the screen. Clicking or otherwise accessing the 
File tab opens the backstage view. You can access it from the keyboard by 
pressing ALT+F. Let's take a look at it. Go ahead and press the 
keystroke ALT+F. The backstage view has several parts to it. On the left 
side is something that resembles a vertical menu. Use the DOWN 
ARROW to move through the items here. As focus moves down or up 
these items, the area on the right side of the screen sometimes changes. 
JAWS will identify this to you by announcing the word TAB as if it were a 
horizontal multi page dialog box. 

The backstage view is usually divided into two or three sections: 



• The left section consists of menu items you may be familiar with as 
well as tabs. When you press ENTER on these a typical dialog box 
usually appears. 

o Save 
o Save As 
o Save as Adobe PDF 
o Open 
o Close 
o Options 
o Exit 

• The left section also consists of tabs in addition to menu items. 
When focus moves to one of these tabs, the information on the right 
side of the screen changes accordingly. 

o Info tab (Permissions, Prepare for Sharing, Versions) 
o Recent tab (Recent Documents, Recent Places) 
o New tab (Templates) 
o Print tab (Print button, Copies, Printer combo box, Settings) 
o Save & Send tab (Send Using, File Types, Send As) 
o Help tab (Support, Tools, Version information) 

• The sections on the right side of the screen change when you move 
to one of the tabs in the left section. There can be one main window 
on the right, or there can be, most often, two or more columns of 
material there. 

NOTE: Word, Excel, and PowerPoint all have the same items listed in 
the left side of the backstage view. Outlook is slightly different 
but behaves in a similar fashion. 

To get out of the backstage view, press ESC or click on the Home tab of 
the ribbon. 

Split Buttons 
You may hear the term "split buttons" when working in Office 2010. 
Visually, these may appear to be split in half by a thin line, or they may 
have a small arrow in them pointing to the right or pointing down, that looks 
like a submenu graphic button. Typical behavior is for the primary part of 
the button to do what you might normally expect for that item. Activating 
the other part, usually the arrow or the submenu, gives a couple of 
different options and things you might not use as often, but may find 
useful. If you use a mouse, click either the main part or the submenu 
graphic and see what they do. If you're using the keyboard, 



press ENTER to activate the main button and the SPACEBAR to activate 
the submenu to find out what they do. 

For example, using a mouse to click the main part of the Paste split button 
just causes whatever is on the clipboard to be pasted to the document at 
the current cursor location. If you click the bottom part of this particular split 
button, a context menu appears with the following choices: 

• Keep source formatting 
• Merge formatting 
• Keep text only 
• Paste special 
• Set default paste 

NOTE: In Office 2010 it appears that both ENTER and SPACEBAR are 
activating the submenu as opposed to the primary task. There 
currently does not appear to be a way to access the separate 
parts of the split buttons independently using only the keyboard. 
This happens even without JAWS running. 

Tab Order and Pinning Documents in the 
Backstage View 
There is also a tab order in the backstage view. You can 
press TAB or SHIFT+TAB to move forward or backwards through the 
different choices, in addition to using the arrow keys. If you are in the left 
side of the file menu, for example, on the word Recent, press RIGHT 
ARROW, focus moves to the right side of the menu into a middle column 
where the recent documents are located. To the right of this column is 
another column titled Recent Places. 

In the Recent Documents pane the default is to show up to 25 most recent 
documents. To the right of each document is a push pin. These push pins 
are discussed in just a moment. In the Recent Places pane the default is to 
show up to 25 recent places, such as folders, help, or web files. To the 
right of each recent place is a push pin. The point I make here is that in 
this part of the backstage view one could press TAB 100 times before you 
get back to the beginning tab where Recent is. Each document (or place) 
is a tab stop and each pin is a tab stop. 

NOTE: Remember, the right hand side of the backstage view 
automatically updates when you hear focus is on an item in the 



left pane called a tab. If focus is on one of the menu items in the 
left pane, you press ENTER and a dialog box will usually appear 
in a separate window. 

If you don't have anything listed here in the recent documents pane, try 
creating or opening several documents and then open the menu again. As 
you open new documents or create new ones and save them, the most 
recent document becomes the number one in the list. So number one is 
the most recent document open, number two was the one opened prior to 
that, and so on. 

Just to the right of each document in the list is a graphic representation of 
a push pin. If you are on a document in the recent document list, 
press TAB and you move to the push pin for that document. MAGic and 
JAWS give you the following message: 

Pin this item to the list, button. 

As the recent documents list eventually gets filled up, documents at the 
bottom disappear to make room for the new ones at the top. Pinning a 
document here causes it to remain in this list. The pinned documents 
appear at the top of the list in alphabetical order, where they reside until 
you unpin them. Unfortunately, you cannot use first letter navigation in the 
recent documents list. 

NOTE: You can use a keystroke to open the recent documents IF you 
know what number the document is. The keyboard sequence 
is ALT+F followed by R, followed by the document number 1, 2, 
3, etc. The most recent document is normally at the top of the 
list, unless you have pinned documents there. So if you know 
the number of each of the pinned documents, you can access 
them quickly. Also, if you know you have three pinned 
documents, and you have modified another document more 
recently, you know you can open it by pressing ALT+F, R, 4. 

Press ENTER to push the pin in. When you come back to this button later, 
MAGic and JAWS read it as follows: 

Unpin this item from the list, button pressed. You can hear this now by 
pressing INSERT+TAB. 

NOTE: The numbers for numbered documents in the recent document 
list, which are in reality, access keys to jump to them quickly, 
only go from one to nine. After number nine, Office starts using 



letter combinations such as YA, YC, YY2, etc. You can also 
adjust the total number of how many recent documents Office 
keeps in this list by going to the Word or Excel Options > 
Advanced dialog box. 

KeyTips and Keyboard Navigation of the 
Ribbon 
When you press the ALT key and begin navigating in the ribbon, keyboard 
indicators, called keytips, appear. Visually, KeyTips remind me of Scrabble 
pieces. They look like a small block with a letter on them. Actually, though, 
sometimes a single KeyTip block can have more than one letter, it just 
depends. So, how do they work? 

When you press the ALT key, KeyTips appear on all of the upper ribbon 
tabs. In Microsoft Word, they are: 

• Home, H 
• Insert, N 
• Page Layout, P 
• References, S 
• Mailings, M 
• Review, R 
• View, W 
• Add Ins, X 

In Excel, they are almost the same except for a couple of different tabs: 

• Home, H 
• Insert, N 
• Page Layout, P 
• Formulas, M (this KeyTip takes you to the Mailings tab in Microsoft 

Word) 
• Data, A 
• Review, R 
• View, W 
• Add Ins, X 

Pressing any of the KeyTips once they are activated on the upper ribbon 
causes that tab to come into the foreground if it is not already there. In 
addition, those KeyTips on the upper ribbon disappear and are then 
replaced by KeyTips on the lower ribbon. If you know the KeyTip to jump to 



a particular button or control on the lower ribbon, great, just press that 
KeyTip or combination of KeyTips to access it. If not, you can navigate 
through the lower ribbon by pressing TAB orSHIFT+TAB. 

NOTE: When using the virtual ribbon menus with JAWS you cannot 
use the keytips built in to Word. Instead, you use the arrow keys 
or first letter navigation. 

In earlier versions of Word, you could go to the Format menu by 
pressing ALT+O and then to Paragraph (P) and the paragraph dialog box 
would open, with the focus in the alignment combo box. Guess what? You 
can still do it that way in Office 2010, provided you remember the exact 
keystrokes. You won't get any menus to help you remember. 

EXERCISE: Type the keystrokes I just mentioned in Word 2010. 

1. First, press ALT+O. What happens? A dialog box pops up with 
those keystrokes in it. The dialog box reads, "Office Access Key: 
ALT, O, Continue typing the menu key sequence from an earlier 
version of Office, or press Escape to cancel." 

2. It is waiting for you to finish typing in the letter P, but there's not a 
menu to help you out if you don't remember. I'll go ahead and 
press P now. The familiar Paragraph dialog box opens and focus is 
in the alignment combo box. Basically, this is the same Paragraph 
dialog box as in previous versions of Office, but of course, it may 
have some new controls. Otherwise, you'll find it very familiar. I'll 
press ESCAPE to get out of this dialog box. 

Finally, if you remember the direct hot keys for actions you can perform, for 
example, text alignment in earlier versions of Word, you can still use those 
as well. They are: 

• CTRL+E to center text 
• CTRL+L to align text left 

What it boils down to is this -- if you remember keystrokes for 
accomplishing a given task in previous versions of Office, you can 
generally still use them. However, you won't get any assistance or help if 
you don't remember them. If you DON'T remember them, you'll just have to 
learn how to do each task in the new way with the ribbon. It is going to take 
everyone a little time to figure out the new way, no matter if you are using 
a screen reader, a screen magnification program, or not. This is not an 



accessibility issue for screen reader users or screen magnification users. 
It's a learning issue for everyone. 

Moving From One Ribbon Group to Another 
with the Keyboard 
The controls on the lower ribbon are grouped together by function. For 
example, on the Home tab there are the following groups: 

• Clipboard 
• Font 
• Paragraph 
• Styles 
• Editing 

If you are not using the JAWS virtual ribbon menu feature, as you 
press TAB on the lower ribbon, you eventually move from one group to 
another. Each group may be composed of one or more rows of buttons, 
icons, and various controls. When pressing TAB or using the ARROW 
Keys there is no indication of when you move from one group to another. 
This is one of the primary reasons Freedom Scientific created the virtual 
ribbon menus. When you are using them, you stay confined to the group 
as if it were a submenu. This gives you a much more predictable user 
experience and lessons the learning curve. 

Collapsing or Minimizing the Ribbon 
One thing you might want to do is collapse, or minimize, the ribbon. This 
still leaves the upper ribbon tabs visible, but hides the lower part of the 
ribbon, where the ribbon groups are, from view. If you press a KeyTip to 
move to one of the ribbon tabs or if you click with a mouse on one of the 
ribbon tabs the lower ribbon opens again. This is a nice way to get more 
work area on the screen if you need or want it. It can give you about three 
rows of extra space that your document can now use. The keystroke to do 
this is CTRL+F1. This is a toggle keystroke, so pressing it again is a toggle 
that brings the lower ribbon into view or not, depending on how it was set 
originally. 

NOTE: Collapsing the ribbon currently does not work with JAWS 12 
and later if you are using the virtual ribbon menus. I recommend 
leaving the ribbon in the expanded state for now. If you are not 



sure if the ribbon is collapsed or expanded, follow along with the 
steps below to find out. 

1. Press ALT to go to any tab of the ribbon. 
2. Press RIGHT ARROW to move to the right across the ribbon tabs. 

Eventually you will find a button that will say one of the following: 
o Minimize the ribbon button. If you hear this, the ribbon is 

maximized. Just press ESC to get out of the ribbon and leave 
it as it is. 

o Minimize the ribbon button, pressed. This means that the 
ribbon is minimized. Press ENTER on this button to maximize 
the ribbon. The ribbon maximizes and focus returns to the 
program document area. 

Conquering the QAT - The Quick Access 
Toolbar 
The Quick Access Toolbar, pronounced "cat," is actually located on the title 
bar, or the top row of the screen, over on the left side. Buttons that typically 
are found on the QAT might include the following, depending on the 
program in use: 

• Save, KeyTip number 1 
• Undo, KeyTip number 2 
• Repeat, KeyTip number 3 
• Previous Item (found in Outlook) 
• Next Item (found in Outlook) 

There may also be other buttons present by default on the QAT, again, 
depending on the program in use. This will also depend on whether the 
QAT has been customized previously. 

You can move to the QAT with the keyboard or you can click one of the 
shortcut buttons there with a mouse. The QAT can be customized; you 
may add or delete the buttons to suit your needs. Since I already know the 
keystrokes for Save, CTRL+S, Undo CTRL+Z, and Repeat CTRL+Y my 
own preference is to delete these and add new ones that I want to use. For 
example, in Outlook 2010, if I am in an incoming message that has an 
attachment and I want to save the attachment, I have added the Save 
Attachment button to the QAT. Likewise, if I am in a new message I am 
creating or forwarding, I have customized the QAT for composing 
messages to include the Attach File button. 



Even though you may be able to find buttons in different groups on the 
ribbon and access them with a mouse or with the keyboard, adding those 
you use most often to the QAT makes them easier to find. Especially if 
they are not on the default ribbon tab and are initially hidden from view 
under a tab in the background. 

Let's add a button to the QAT to see how it's done in Microsoft Word. The 
process of adding items to the QAT is the same in all Office applications. 

Adding an Item to the QAT in Microsoft Word 

1. I have Microsoft Word 2010 open. 
2. If you're using the keyboard, move to the button on the ribbon that 

you want to add to the QAT. Let's use the button for inserting a table 
in Word. 

3. I'll press ALT followed by N to move to the Insert tab of the ribbon. It 
is hidden behind the Home tab, just to the right of it. If you're using a 
mouse, just click the Insert tab to bring it into the foreground. 

4. The table button is in the Tables group, the second group from the 
left. Using the keyboard, press TAB until you reach the Tables drop 
down grid. If you're using a mouse, just hang on for a second. 

5. Once you reach the table button with the keyboard, press 
the APPLICATION Key. That's normally the third key to the right of 
the spacebar. Mouse users just right click on the button. In either 
case, a context menu opens. If you are not sure where the 
application key is you may also use the keystroke SHIFT+F10 to get 
the context menu. 

6. Choose "Add to Quick Access Toolbar." It becomes the last number 
in the QAT in that particular program. Since I did not delete the other 
three buttons there, it is now the fourth button on the QAT. 

Accessing Items on the QAT 

There are three basic methods to access the items on the QAT, depending 
on which application you are running and how you use the computer: 

• Click one of the buttons on the QAT using the left mouse button. 
• Press ALT followed by NUMBER, where NUMBER represents the 

KeyTip number of the item on the QAT. In the example we used 
here for the Word table button, it is number 4 on the QAT, so it can 
be accessed by pressing ALT+4. 



• In Outlook, JAWS scripts take priority over numbers on the QAT 
when you are reading an incoming message or when you are 
composing an outgoing message. 

o ALT+1 = From 
o ALT+2 = Sent date 
o ALT+3 = To 
o ALT+4 = CC 
o ALT+5 = Subject 
o ALT+6 = BCC 
o ALT+7 = signed by 
o ALT+8 = label 
o ALT+9 = attachments 

In Outlook 2010 when reading incoming messages or composing outgoing 
messages you will need to manually move to the QAT to access the 
buttons there. Here are the steps to do that in any Office 2010 program, 
including Outlook: 

1. Press ALT by itself to move to the Home tab of the ribbon. If you 
move to a different tab, which is possible if you were last working on 
a different tab in the ribbon, just press LEFT ARROW until you reach 
the Home tab. 

2. The QAT is directly above the Home tab. Press UP ARROW to 
move directly to it. Focus moves to one of the buttons on the QAT. 
Some of these buttons can have several different states, depending 
on what you have been doing in the application you are using. For 
example, you may find the Repeat button in the "can't repeat" state if 
you have done nothing yet that can be repeated, or the Undo button 
in the "can't undo" state if you have done nothing yet that can be 
undone. 

3. Press LEFT or RIGHT ARROW until you find the button you want to 
access. Pressing ENTER on this would activate the button and 
return focus to the document. 

EXERCISE: Let's test this in Word. Follow along with the instructor to insert 
a table into Word using the button you just added to the QAT. 

1. If you are not there already, switch to or open Microsoft Word 2010. 
Make sure you are in a practice document where you can insert a 
table. 

2. Press ALT+4 to access the fourth button on the QAT, the insert 
table button. A grid opens that reads 1x1 table. This is a grid that 



changes as you right arrow and down arrow to include the number of 
columns and rows for the table you want to insert into the document. 
As you move in the grid, a table with the corresponding number of 
rows and columns appears in the document. It is updated 
dynamically in the document as you move in the grid. 

3. I am going to choose a 3x3 table, or three columns and three rows. 
Press ENTER and focus returns to the document. The cursor is in 
the first row and first column of the table. 

Removing an Item from the QAT 

1. Press CTRL+END to get out of the table you just inserted into the 
document. If you are just joining in this part of the lesson, make sure 
that the cursor is on a blank line in the document (i.e. not in a table). 

2. Press ALT to move to the Home tab of the ribbon. If focus is on a 
different tab, just press LEFT ARROW until you find the Home tab of 
the ribbon. 

3. Press UP ARROW to move to the QAT. 
4. I just moved to the Repeat button on the QAT with the keyboard. It 

does not matter which button you are on for the purposes of this 
demonstration. 

5. Next, press the APPLICATION Key. Those of you who are using a 
mouse, just right click any button on the QAT. 

6. Notice that one of the choices in the menu now is "Remove from 
Quick Access Toolbar." I'm not going to do it now, but it's very easy 
to accomplish. I'll pressESCAPE twice to get out of the menu and 
the QAT for now. Focus returns to the document area. 

Alternatively, you can go to the Options dialog box for whatever Office 
program you are using and choose the Customize category. In this dialog 
box page you find a couple of list boxes, one with a list of possible 
candidates to add to the QAT and another with a list of items currently on 
the QAT. Next to the list for the QAT there is also an UP or DOWN button 
to rearrange the items on the QAT. 

Contextual Tabs 
Switch back to Microsoft Word if you are not already there, and then move 
the cursor into the table we created earlier. It does not matter where you 
are in the table. 

When the cursor entered the table, the ribbon above also changed. A new 
set of tabs has appeared to the right of what was the last item on the 



ribbon before now. These are called Contextual Tabs, and they contain 
new buttons and tasks directly related to the table where the insertion point 
is. This is the Table Tools Contextual Tab section. It has actually caused 
two new tabs to appear on the ribbon that were not there before. They are 
a Design tab and a Layout tab, and focus is in the Design tab. Follow along 
as we explore this a little further. 

1. Press ALT to move to the ribbon. 
2. Press RIGHT ARROW until you find the Design tab. This is the first 

of the two contextual tabs for the table. 
3. Press TAB to move to the Design tab lower ribbon. Focus moves to 

the Table Style Options group on the lower ribbon. 
4. Press TAB several times until focus moves to the table styles button, 

drop down grid. 
5. Keyboard users, press ENTER to activate this. Mouse users join us 

in the next section. 

Galleries 
If you are using the keyboard, what has now appeared on the screen is 
called a Gallery, with types of tables with shading and different color 
choices available. If you move around with the keyboard, you're 
highlighting a choice in the grid, but at the same time, the actual table in 
the document is dynamically updating to show what it looks like. Pretty 
cool! If you are using a mouse, the gallery is available on the ribbon, just to 
the right of the table styles button. As you hover the mouse pointer over 
one of the choices in the gallery, the table in the document updates in real 
time to show you how it looks with that style. For mouse users only one 
row shows up currently, but there are scroll bar buttons to the right of the 
available choices on the ribbon that let you scroll up and down for more 
possibilities. I'll pressDOWN ARROW, and RIGHT ARROW, and DOWN 
ARROW. 

Make a selection of one of these items by pressing ENTER. The table 
gallery closes and focus returns to the table in the document. The 
contextual tabs for the table are still open on the ribbon because focus is 
still in the table. As soon as you move the cursor out of the table, the 
ribbon returns to normal. The contextual tab and galleries disappear. 
However, whenever I move back into the table, those contextual tabs and 
galleries become available on the ribbon again. For now, I'm just going to 
press ESCAPE a couple of times to get completely out of the gallery and 
the ribbon. 



Dialog Launchers 
I mentioned earlier that you can still get to more-or-less familiar dialog 
boxes if you know how to. One way is to use dialog launchers. These don't 
appear everywhere on the ribbon, but when they do they are usually 
located in the lower right corner of any particular ribbon group. Using the 
JAWS virtual ribbon menus it will be the last item in a submenu for a group 
before focus wraps back to the top of the submenu. For an example, let's 
look at Microsoft Excel for a minute. 

EXERCISE: Open Microsoft Excel if you don't already have it open. When I 
use Excel I often need to format groups of numbers. In Excel 
2010, using the ribbon, here's how I might do it: 

1. First, select the range of cells to format and then press ALT followed 
by H to move to the Home tab. 

2. Press TAB several times until you find format cell number button 
menu in the Number group. It is the seventh control of seven 
controls in this group. 

3. Mouse users click the button in the bottom right corner of the group. 
Keyboard users just press ENTER to open the Format Cells multi 
page dialog box. 

4. When you are finished press ESC to close the Format Cells dialog 
box. Focus returns to the worksheet area of Excel. 

Finally, guess what? If you need this dialog box often, you might consider 
adding it to the QAT to make it easier to find. 

"About" Information 
Where do you find the About information, such as the version number of 
Office you are using? It's found in the backstage view under the Help tab. 

1. Go to the Office button by pressing ALT+F. 
2. Press DOWN ARROW to move to the Help tab, or press H to move 

directly to the Help tab. 
3. Press TAB until you reach the link that reads "Additional Version 

and Copyright Information," and then activate it by pressing ENTER. 
The About Microsoft Excel dialog box opens. 

4. The About dialog box contains read-only text. The version number is 
in an area where the cursor cannot move. In order to read it, you 
need to use the JAWS cursor. First, press INSERT+NUM PAD 



MINUS to route the JAWS cursor to the About window. If you are 
using a laptop keyboard layout, press CAPS LOCK+LEFT 
BRACKET. The JAWS cursor (mouse pointer) moves into the About 
window and the JAWS voice changes to a slightly lower pitch if you 
are using the Eloquence synthesizer. 

5. Press PAGE UP to move to the top of the window. 
6. Begin pressing DOWN ARROW to read and you find the version 

number information beginning at about two or three lines down. You 
can navigate by word, character, line, or however you want to read 
the text there. 

7. When you are finished reading the version number, press NUM PAD 
PLUS to turn on the PC cursor again. Laptop layout users 
press CAPS LOCK+SEMICOLON. 

8. Finally, press ESC to close the About Microsoft Excel dialog box. 

When you're finished with this module go ahead and press ALT+F4 to 
close Microsoft Word and Excel and just answer "no" if asked to save any 
changes. 
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